ThinkSmart Manager - Investigating devices showing incorrect offline status

Incident Report for ThinkSmart Manager Status

Resolved

The incident is now resolved. Device status is now showing as expected in ThinkSmart Manager,
Posted Jan 06, 2026 - 18:01 UTC

Investigating

We are currently investigating an issue where devices are incorrectly showing as offline in ThinkSmart Manager portals. We will provide an update as soon as progress is made on the investigation.
Posted Jan 06, 2026 - 13:27 UTC
This incident affected: ThinkSmart Manager Services.